Partial outage in the Checkout flow

Incident Report for Shapr3D

Resolved

The 3rd party provider has successfully restored their service and now checkout works again.
Posted May 18, 2026 - 10:19 UTC

Identified

Due to the outage of a downstream payment service provider, a subset of Shapr3D users are currently unable to purchase new subscriptions.
Posted May 18, 2026 - 10:09 UTC
This incident affected: Shapr3D Cloud.